HSU Research Forum (HRF)

HSU Research Forum (HRF) (http://forum.hsuresearch.com/index.php)
-   Hsu Research - Setup and Placement Recommendations (http://forum.hsuresearch.com/forumdisplay.php?f=35)
-   -   Need to unplug RCA and replug for LFE? (http://forum.hsuresearch.com/showthread.php?t=95176)

nyc2socal November 11th, 2011 9:24 AM

Need to unplug RCA and replug for LFE?
 
So this happens more often than not. When my AVR sends a signal to my VTF-2.1, the light turns green but has very little bass output (even on heavy bass movies). To get the right level of output, I would need to unplug the RCA from the sub, and replug it in. On insertion, the sub would "burp?" and I would get the illustrious bass I expect. Any thoughts on why this is happening?

Pete_Hsu November 11th, 2011 11:10 AM

Hi nyc2socal,

This could be a sign that the amplifier will be in need of some servicing soon.

If you lower the volume knob on the VTF amplifier, and increase the subwoofer channel level on the A/V receiver, does that help at all?

Thanks

nyc2socal November 11th, 2011 12:48 PM

Quote:

Originally Posted by Pete_Hsu (Post 132219)
Hi nyc2socal,

This could be a sign that the amplifier will be in need of some servicing soon.

If you lower the volume knob on the VTF amplifier, and increase the subwoofer channel level on the A/V receiver, does that help at all?

I have tried that before and it did not help. When I just turned the sub on, to test, the sub was on, but I hear an almost wind like buzzing noise, when bass is put through the sub, its "flappy" or "echo-y"? Sorry for the non-technical terms, but I don't know how else to describe it?

What would servicing require? I live in Irvine, and bought this sub almost 10 years ago out of your shop in Anaheim.

nyc2socal November 11th, 2011 12:49 PM

Quote:

Originally Posted by nyc2socal (Post 132222)
I hear an almost wind like buzzing noise, when bass is put through the sub, its "flappy" or "echo-y"?

Oh, forgot to mention, this is the second time the sub behaved like this in the last 2 weeks.. Never happened before, so maybe it is time for some servicing?

Pete_Hsu November 13th, 2011 3:47 PM

Feel free to give us a call, and we will discuss options for repair or replacement.

Thanks!

nyc2socal November 13th, 2011 8:09 PM

Thanks Pete! I'm away on business, but should be back in town on Thursday. Will give you a call Thursday afternoon!


All times are GMT -8. The time now is 8:02 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.