HSU Research Forum (HRF)

HSU Research Forum (HRF) (http://forum.hsuresearch.com/index.php)
-   Hsu Research - Speakers and Subwoofers (http://forum.hsuresearch.com/forumdisplay.php?f=2)
-   -   MY NEW VTF3 MK3 HAS A DRIVER PROBLEM (http://forum.hsuresearch.com/showthread.php?t=40673)

ROBERT760 October 12th, 2010 5:44 PM

MY NEW VTF3 MK3 HAS A DRIVER PROBLEM
 
I AM A PROUD OWNER OF A VTF-3 MK-3 AND JUST BOUGHT MY SECOUND
VTF-3 MK-3 ALL I CAN SAY IS "WOW" TALKING ABOUT BRINING DOWN THE HOUSE. I HAVE MY VTF-3 MK-3'S WORKING ALONG WITH 2 KLIPSCH SUB 12'S
BUT NOTICE A CLAP ON MY NEW VTF-3 MK-3 IT DOSE THAT CLAP SOUND ALL THE TIME I NOTICE THE SOUND WHEN I WAS CLOSE TO THEM PLAYING MUSIC IT WORKS BUT JUST HAS A CLAP NOISE TO IT. IT SOUNDS LIKE IT IS COMEING FROM THE MIDDILE OF DRIVER. MY OTHER VTF-3 MK-3 SOUNDS
PERFECT. HAVE ANY OF U GUY'S HAD THAT PROBLEM WITH DRIVER I THINK IT IS A DEFECT ON DRIVER:( ANY IDEA'S?:confused:

Pete_Hsu October 12th, 2010 6:16 PM

Hi Robert,

That could be the tinsel leads or the internal speaker wire hitting against something. Give me a call tommorow to discuss.

Thanks

manu4panjab October 14th, 2010 8:44 PM

Quote:

Originally Posted by ROBERT760 (Post 73032)
I AM A PROUD OWNER OF A VTF-3 MK-3 AND JUST BOUGHT MY SECOUND
VTF-3 MK-3 ALL I CAN SAY IS "WOW" TALKING ABOUT BRINING DOWN THE HOUSE. I HAVE MY VTF-3 MK-3'S WORKING ALONG WITH 2 KLIPSCH SUB 12'S
BUT NOTICE A CLAP ON MY NEW VTF-3 MK-3 IT DOSE THAT CLAP SOUND ALL THE TIME I NOTICE THE SOUND WHEN I WAS CLOSE TO THEM PLAYING MUSIC IT WORKS BUT JUST HAS A CLAP NOISE TO IT. IT SOUNDS LIKE IT IS COMEING FROM THE MIDDILE OF DRIVER. MY OTHER VTF-3 MK-3 SOUNDS
PERFECT. HAVE ANY OF U GUY'S HAD THAT PROBLEM WITH DRIVER I THINK IT IS A DEFECT ON DRIVER:( ANY IDEA'S?:confused:

hey bro i have same kind of problem in my hsu uls-15 but after properly investigating i found out that its not sub its actually the extension cord that i'm using to power uls-15 so after getting great quality extension cord evrything is as good as new
my point is make sure to check the power socket will it loose or something coz when there's a bass heavy scene evrytime my previous extension cord jerk and it shakes the socket and i heard clap sound too so may be u have same problem

Pete_Hsu October 14th, 2010 8:52 PM

Robert stopped by the office today. We checked the subwoofer, and the driver was fine. Who knows what could have been the issue, but Robert should be in good shape now nevertheless!

manu4panjab October 15th, 2010 9:47 PM

Quote:

Originally Posted by Pete_Hsu (Post 73265)
Robert stopped by the office today. We checked the subwoofer, and the driver was fine. Who knows what could have been the issue, but Robert should be in good shape now nevertheless!

so sir how u solved his problem ? why he heard subwoofer diver noise ?

Pete_Hsu October 15th, 2010 10:09 PM

We're not exactly sure what the noise was in his home, as everything sounded fine with our test equipment in our repair room. Could have been tinsel lead rubbing against something, and by the time the unit was taken to our place, it shifted enough where it was no longer rubbing. Who knows exactly what it was though.

manu4panjab October 15th, 2010 10:57 PM

Quote:

Originally Posted by Pete_Hsu (Post 73359)
We're not exactly sure what the noise was in his home, as everything sounded fine with our test equipment in our repair room. Could have been tinsel lead rubbing against something, and by the time the unit was taken to our place, it shifted enough where it was no longer rubbing. Who knows exactly what it was though.

thanks sir :)

Pete_Hsu October 16th, 2010 1:43 PM

You're welcome :)


All times are GMT -8. The time now is 2:40 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.