HSU Research Forum (HRF)

HSU Research Forum (HRF) (http://forum.hsuresearch.com/index.php)
-   Hsu Research - Speakers and Subwoofers (http://forum.hsuresearch.com/forumdisplay.php?f=2)
-   -   Metallic rattle from back of VTF-15H MK2 sub (http://forum.hsuresearch.com/showthread.php?t=96154)

subpressure June 17th, 2020 8:38 AM

Metallic rattle from back of VTF-15H MK2 sub
 
It's been on/off for about a year. I thought it's because I have a few items on top of the sub, so I'd occasionally re-arrange them. Finally found a scene that consistently produces it and kept replaying it see what/where it's coming from.

Definitely from the back of the sub, seems like it's inside. Seems to only happen on low frequency scenes. It's a metallic rattle/vibration

VTF-15H MK2
Volume set around 10 oclock
Q = 0.5
Both ports open
EQ = 2 (tried closing off 1 or both ports, and changing EQ, no big difference in the rattle)
Crossover = out (but when I switch it to in, and change the cutoff to the lowest (30 hz, I think?) the rattle is still there, but less)
Listening at about -30db to -25db post AVR calibration (not loud)

I have a video: https://drive.google.com/file/d/1lQO...ew?usp=sharing

subpressure June 17th, 2020 10:13 AM

Clarification: it's less of a rattle more of a high speed ticking sound. When I run the test tones CD, it's audible in all the frequency ranges (I just don't notice it normally since the other speakers are on), but more prominent on #11 - 25Hz

subpressure June 17th, 2020 10:30 AM

I've narrowed down the issue! If I press down on the outside of the Q-control knob, the rattle/metalic vibration fully stops. How do I fix it?

(pressing any other knob doesn't help)

Kevin_Hsu June 17th, 2020 10:36 AM

Hi there,

Sorry to hear that. Try pulling off the knob and tighten the nut around the threading on the potentiometer with a small wrench or pliers. Play that same material and see if it rattles.

subpressure June 17th, 2020 10:40 AM

1 Attachment(s)
Alright, that was easier than I thought... the washer on the back of the Q-control knob was rattling against the enclosure. Tightened the nut, and all gone. Thanks Kevin!

Kevin_Hsu June 19th, 2020 3:38 PM

Glad to hear it bud!


All times are GMT -8. The time now is 2:28 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.