View Single Post
  #3  
Old October 14th, 2010, 8:44 PM
manu4panjab's Avatar
manu4panjab manu4panjab is offline
Registered User
 
Member Since: Mar 2010
Posts: 68
manu4panjab is on a distinguished road
Quote:
Originally Posted by ROBERT760 View Post
I AM A PROUD OWNER OF A VTF-3 MK-3 AND JUST BOUGHT MY SECOUND
VTF-3 MK-3 ALL I CAN SAY IS "WOW" TALKING ABOUT BRINING DOWN THE HOUSE. I HAVE MY VTF-3 MK-3'S WORKING ALONG WITH 2 KLIPSCH SUB 12'S
BUT NOTICE A CLAP ON MY NEW VTF-3 MK-3 IT DOSE THAT CLAP SOUND ALL THE TIME I NOTICE THE SOUND WHEN I WAS CLOSE TO THEM PLAYING MUSIC IT WORKS BUT JUST HAS A CLAP NOISE TO IT. IT SOUNDS LIKE IT IS COMEING FROM THE MIDDILE OF DRIVER. MY OTHER VTF-3 MK-3 SOUNDS
PERFECT. HAVE ANY OF U GUY'S HAD THAT PROBLEM WITH DRIVER I THINK IT IS A DEFECT ON DRIVER ANY IDEA'S?
hey bro i have same kind of problem in my hsu uls-15 but after properly investigating i found out that its not sub its actually the extension cord that i'm using to power uls-15 so after getting great quality extension cord evrything is as good as new
my point is make sure to check the power socket will it loose or something coz when there's a bass heavy scene evrytime my previous extension cord jerk and it shakes the socket and i heard clap sound too so may be u have same problem
__________________
epson 3500 1080p projector,emotiva xpa-5 amp,marantz av 7005 processor soon,polk rti series speakers/hsu uls 15,panoview optoma 120 inch 16:9 screen/ps3
"bad wallet bad bad wallet"
Reply With Quote